pcsc-tools: update to version 1.7.3
https://salsa.debian.org/rousseau/pcsc-tools/-/commits/1.7.3 Signed-off-by: Daniel Golle <daniel@makrotopia.org>
This commit is contained in:
parent
0b824a8640
commit
ae8a28cf95
|
@ -8,12 +8,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=pcsc-tools
|
PKG_NAME:=pcsc-tools
|
||||||
PKG_VERSION:=1.7.1
|
PKG_VERSION:=1.7.3
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||||
PKG_SOURCE_URL:=https://pcsc-tools.apdu.fr
|
PKG_SOURCE_URL:=https://pcsc-tools.apdu.fr
|
||||||
PKG_HASH:=0d024b589e15d79eac8506cd67df7b53cf91e9e6a493c8319f33cd29b5f36426
|
PKG_HASH:=c3b6d2b7a40bc066ebb8cd2512fb42e2b787a5c491a5715b8741743f4edb8cc2
|
||||||
|
|
||||||
PKG_MAINTAINER:=Daniel Golle <daniel@makrotopia.org>
|
PKG_MAINTAINER:=Daniel Golle <daniel@makrotopia.org>
|
||||||
PKG_LICENSE:=GPL-2.0-or-later
|
PKG_LICENSE:=GPL-2.0-or-later
|
||||||
|
|
|
@ -1,23 +0,0 @@
|
||||||
Disable the analyze ATR perl-script and as we don't want to pull in perl
|
|
||||||
as a dependency.
|
|
||||||
|
|
||||||
--- a/pcsc_scan.c
|
|
||||||
+++ b/pcsc_scan.c
|
|
||||||
@@ -283,7 +283,7 @@ static void initialize_options(options_t
|
|
||||||
{
|
|
||||||
options->pname = pname;
|
|
||||||
#if defined(ATR_PARSER)
|
|
||||||
- options->analyse_atr = true;
|
|
||||||
+ options->analyse_atr = false;
|
|
||||||
#else
|
|
||||||
options->analyse_atr = false;
|
|
||||||
#define ATR_PARSER ""
|
|
||||||
@@ -302,7 +302,7 @@ static void initialize_options(options_t
|
|
||||||
#ifdef WIN32
|
|
||||||
#define OPTIONS OPTIONS_BASE
|
|
||||||
#else
|
|
||||||
-#define OPTIONS OPTIONS_BASE "n"
|
|
||||||
+#define OPTIONS OPTIONS_BASE
|
|
||||||
#endif
|
|
||||||
|
|
||||||
static void print_version(void)
|
|
Loading…
Reference in New Issue